Harry Plotter

Aus HaSi Wiki
Wechseln zu: Navigation, Suche

Harry Plotter war ein Schneidplotter vom Typ Mutoh XP-621C, Baujahr 1997. Harry hat dem HaSi viele Jahr gute Dienste geleistet, obwohl er auch oft durch seinen Starrsinn nicht immer jedem gefiel. Er verstarb an Kabelbruch im Kreise seiner Liebsten.

Aus SVG eine HPGL erstellen

  • *.svg Datei erstellen (oder herunterladen.)
  • InkScape aufmachen, *.svg Datei öffnen.
  • Path -> Object to Path
  • Wenn du das geplottete irgendwo aufbügeln, oder hinter eine Scheibe kleben wirst: Object -> Flip Horizontal.
  • File -> Save as ... -> hpgl
  • Tool offset: 0.0

Aus Bilddatei eine SVG erstellen


Verschnitt minimieren: Anordnung der Zeichnung

In Inkscape befindet sich der Koordinatenursprung unten links, die Waagerechte (Abszissenachse) ist die X-Achse. Harry plottet aber mit dem Koordinatenursprung unten rechts mit der Waagerechten als Y-Achse. Mal es dir auf um es besser zu verstehen. Wenn du Verschnitt vermeiden möchtest, dann arbeitest du in Inkscape also zuerst in die Höhe, bis die Medienbreite erreicht ist und dann nach rechts weiter bis die Medienhöhe erreicht ist. Beispiel: Wenn du eine Rolle eingespannt hast: Zeichne so hoch, wie die Rolle breit ist, dann zeichnest du in Inkscape solange nach rechts weiter, bis die Rolle leer ist oder du nichts mehr zu plotten hast. Du kannst unter File -> Document Properties als Breite die Länge der Rolle angeben, wichtiger ist allerdings als Höhe des Dokumentes die Breite der Rolle anzugeben.

Verschnitt minimieren: Experimentieren

Papier ist günstiger als Plotterfolie. Ergo, minimiere deine Zeichnung auf eine DIN A4 - Seite, wechsle die Plotterfolie mit einer Seite Papier und das Messer mit dem Kugelschreiber (siehe Kugelschreiber-Hack weiter unten) aus. "Plotte" einen Versuch und schau, ob alles drauf ist.